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Lôøi môû ñaàu : 

Photoshop laø phaàn meàm ñoà hoaï noåi tieáng theá giôùi 

vaø raát thoâng duïng taïi Vieät Nam. Photoshop gaàn nhö laø 

coâng cuï khoâng theå thieáu cuûa giôùi ngheä só taïo hình hieän 

nay. 

Khoâng chæ daønh cho nhöõng ngöôøi coù naêng khieáu thaåm 

myõ, photoshop ñang trôû thaønh phoå thoâng nhôø vaøo caùc 

chöùc naêng ñoà hoaï maïnh meõ nhöng laïi deã söû duïng. 

Thoâng qua photoshop, chuùng ta coù theå thieát keá logo, 

Design quaûng caùo, taïo maãu hình aûnh vaø phuïc cheá,… maøu 

saéc meàm maïi, aán töôïng “treân caû baát ngôø”! 

Vôùi yù töôûng cung caáp kieán thöùc coâ ñoäng, giuùp hoïc vieân 

nhanh choùng söû duïng ñöôïc photoshop, toâi xaây duïng giaùo 

trình coù noäi dung thieân veà kyõ naêng thöïc haønh giuùp caùc 

baïn hoïc Photoshop moät caùch deã daøng hôn. 

Taùc giaû chaân thaønh caûm ôn caùc thaày coâ vaø caùc baïn ñoïc 

ñaõ khuyeán khích taïo ñieàu kieän ñeå hoaøn thaønh taäp saùch 

nhoû naøy. 

Taùc giaû chaân thaønh caûm ôn caùc baïn ñoïc ñaõ söû duïng  

ïQuyeån saùch, vôùi huy voïng noù thöïc söï boå ích cho caùc baïn 

. 

Moïi thoâng tin trao ñoåi xin lieân heä : 

  Phan Taán Ñoàng  

Ñieän Thoaïi : 0937395679 

 



Giao trình căn bản Illustrastor  http://hocdohoa.info     

Biên soạn: Phan Tấn Đồng   Trang 2/78 

ADOBE ILLUSTRATOR CS3 

I. CÔNG CỤ VẼ HÌNH HỌC CƠ BẢN: Có tất cả 11 công cụ gồm. 

 

 

 

1. Công cụ Rectangle Tool - M .Dùng để vẽ hình chữ 

nhật bằng cách chọn công cụ đặt con trỏ chuột vào vùng vẽ rồi 

rê theo hƣơng bất kỳ. Để vẽ hình xuất phát từ tâm của hình ta 

nhấn phìm Alt và rê chuột. 

Để vẽ hình vuông nhấn phím shift và rê chuột. 

Để vẽ hình vuông xuất phát từ tâm nhấn giữ Alt + Shiftvà rê 

chuột. 

Để vẽ hình chữ nhật hay hình vuông chính sác, nhấp chọn 

công cụ và sau đó click vào vùng vẽ một hộp thoại Rectangle 

hiện ra : 

 

Option : - Width : chiều dài của hình. 

 

- Height : chiều cao của hình. 

 

 

 

2. Công cụ Rounded Rectangle Tool : công cụ vẽ hình 
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chữ nhật, hình vuông có gốc bo tròn. 

Tƣơng tự công cụ Rectangle Tool : Để vẽ hình xuất phát từ 

tâm giữ Alt, để vẽ hình vuông giữ phím Ctrl . Để vẽ hình vuông 

xuất phát từ tâm giữ Alt + shift. 

Trong khi vẽ nhấn phím mủi tên hoặc mủi tên xuống để tăng 

hoặc giảm gốc bo tròn của hình. 

Để vẽ hình theo một kích thƣớc chính xác, click chọn công cụ 

rồi click và ngoài Artboard. lúc này hộp thoại Rounded 

Rectangle xuất hiện : 

- Widght : chiều dài của hình. 

- Height : Chiều cao của hình. 

- Corner Radius : bán kính bo tròn của hình. 

 

 

 

3. Công cụ vẽ hình tròn elip - L : 

- Phím tắt là L. 

- Chọn hình rồi rê tự do ngoài Artboard(vùng làm việc). 

- Để vẽ hình xuất phát từ tâm nhấn giữ alt. 

- Để vẽ hình tròn nhấn giữ phím Shift. 

Tip : trong khi vẽ nhấn giữ phím Space để di chuyển hình mà 

không cần phải vẽ xong hình mới di chuyển đến vị trí nào đó 

trong Artboard. 

Để vẽ hình tròn hay elip một cách chính sác, nhấp chọn công 



Giao trình căn bản Illustrastor  http://hocdohoa.info     

Biên soạn: Phan Tấn Đồng   Trang 4/78 

cụ và click vào artboard một hộp thoại hiện ra : 

 

 

 

Gõ thông số chiều rộng vào width và chiều cao vào height. 

 

4. Công cụ vẽ hình đa giác Polygon : 

- Phím tắt tự định nghĩa. 

- Khi vẽ kết hợp với các phím sau : 

Phím Shift và rê chuột để vẽ hình đa giác đều nhƣng cố định 

cạnh đáy của đa giác nằm ngang. 

Phím mủi tên lên hoặc mủi tên xuống để tăng giảm số đỉnh 

của đa giác. 

Để vẽ đa giác chinh sác, click chuột vào Artboard. Một hộp 

thoại hiện ra : 

 

 

 

5. Công cụ Star  

Dùng để vẽ hình ngôi sao. 

Trong khi vẽ kết hợp với các phím : 
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- Nhấn giữ shift để vẽ hình ngôi sao thằng đứng. 

- Nhấn giữ mủi tên lên hoặc mủi tên xuống để tăng giảm số 

đỉnh của ngôi sao. 

- Nhấn giữ Ctrl để giữ bán kính đƣờng tròn trong không thay 

đổi. 

Để vẽ ngôi sao một cách chính xác, chọn công cụ star và nhấp 

chuột vào Artboard. Một hộp thoại hiện ra: 

 

 

 

6. Công cụ Flare  

Dùng để tạo các đốm sáng gồm: một tâm sáng(center), một 

quầng sáng(halo), các tia(rays) và các vòng(rings). Sử dụng 

công cụ này để tạo ra các hiệu ứng lén flare nhƣ trong nhiếp 

ảnh. Để tao ra các đốm sáng ta chọn công cụ, click chuột vào 

Artboard để định tâm, rồi rê chuột xác định các quầng sáng 

halo và các tia (rays) 

Trong khi vẽ kết hợp : 

- Nhấn giữ shift để vẽ nhƣng cố định góc của các tia. 

- Nhấn giữ ctrl để giữ bán kính trong của halo không thay đổi. 

- Nhấn giữ phím mủi tên lên hoặc mủi tên xuống để tăng giảm 

số tia. 

- Sau đó nhấp chuột để xác định điểm cuối của các đốm sáng. 

Để vẽ các đốm sáng một cách chính sác, chọn công cụ rồi 
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nhấp vào Artboard một hộp thoại xuất hiện : 

 

 

 

7. Công cụ Line Segment( \ ) : 

Công cụ này dùng để vẽ đƣờng thẳng. 

Cách vẽ : Chọn công cu, nhất chuột vào artboard vào bảng vẻ 

để xác định điểm đầu, rê chuột đến vị trí cuối cùng mà bạn 

muốn. Trong khi vẽ kết hợp với các phím : 

Nhấn giữ phím alt và rê để vẽ đƣờng thẳng nhƣng mở rộng 

đƣờng thẳng ra hai phía của điểm đầu. 

Nhấn giữ shift và rê để vẽ đƣờng thẳng nghiêng một góc là bội 

số của 45 độ. 

Để vẽ hình một các chính xác, click chuột vào artboard. Một 

hộp thoại xuất hiện: 
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8. Công cụ Arc : 

Dùng để vẽ đƣờng cong. 

Cách vẽ : chọn công cụ, nhấp chuột vào artboard để xác định 

- Nhấn giữ phím alt và rê để vẽ một cung và mở rộng cung ra 

hai phía của điểm đầu. 

- Nhấn giữ shift và rê chuột để vẽ cung tròn. 

- Trong khi vẽ nhấn phím C để đổi cung mở ( opened arc) 

thành cung đóng (closed arc) và ngƣợc lại. 

- Trong khi vẽ nhấn phím F(Flip) để lấy đối xứng cung qua 

đƣờng thẳng nối điểm đầu và điểm cuối của cung. 

- Trong khi vẽ nhân giữ phím mủi tên lên hoặc mủi tên xuống 

để tăng hoặc giảm gốc của cung. 

Để vẽ cung một cách chính xác, nhấp chuột vào artboard. một 

hộp thoại xuất hiện. 
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9. Công cụ Spiral : 

Dùng để vẽ hình xoắn ốc. 

Trong khi đang vẽ : 
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- Nhấn gữi phím Shift và rê chuột để vẽ hình xoắn ốc nhƣng 

điểm cuối của đƣờng xoắn ốc nằm trên góc có số đo là bội số 

của 45 độ. 

- Nhấn gữi phím mủi tên lên hoặc mủi tên xuống để tăng giảm 

số đoạn( segments) của đƣờng xoắn ốc. 

Để vẽ đƣờng xoắn ốc một cách chính xác, chọn công cụ và 

click chuột vào artboard. Một hộp thoại xuất hiện : 

 

 

 

10. Công cụ Rectanglular Grid  

Dùng để vẽ các đƣờng lƣới chữ nhật. 

Trong khi đang vẽ : 

- Nhấn giữ phím shift và rê để vẽ đƣờng lƣới vuông. 

- Nhấn giữ alt và rê để vẽ lƣới xuất phát từ tâm. 

- Nhấn phím mủi tên lên hoặc mủi tên xuống để tăng hoặc 

giảm số đƣờng kẻ ngang của lƣới. 

- Nhấn phím mủi tên qua trái hoặc qua phải để tăng giảm số 

đƣờng kẻ dọc của lƣới. 

- Nhấn phím F để tập trung các đƣờng kẻ ngang về phía dƣới. 

- Nhấn phím V để tập trung các đƣờng kẻ ngang lên phía trên. 



Giao trình căn bản Illustrastor  http://hocdohoa.info     

Biên soạn: Phan Tấn Đồng   Trang 10/78 

- Nhấn phím X để tập trung các đƣờng kẻ ngang về phía bên 

phải. 

Để vẻ lƣới hình chữ nhật một cách chính xác, click chọn công 

cụ và sau đó click vào artboard. Một hộp thoại xuất hiện : 

 

 

11. Công cụ Polar Grid . 

Dùng để vẽ lƣới đƣợc tạo bởi các elip đồng tâm. Y nhƣ mạng 

nhện ấy. 

Trong khi vẽ : 

- Nhấn giữ phím Shift và rê để vẽ lƣới đƣợc tạo bởi đƣờng tròn 

đồng tâm. 

- Nhấn giữ Alt và rê để vẽ lƣới xuất phát từ tâm. 

- Nhấn mủi tên lên hoặc mủi tên xuống để tăng giảm số elip 

đồng tâm. 
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- Nhấn mủi tên qua trái hoặc qua phải để tăng hoặc giảm số 

đƣờng kẻ xuất phát từ tâm. 

- Nhấn giữ phím F để tập trung các đƣờng kẻ về phía ngƣợc 

chiều kim đồng hồ. 

- Nhấn giữ phím V để tập trung các đƣờng kẻ về phía cùng 

chiều kim đồng hồ. 

- Nhấn giữ phím X để tập trung các đƣờng elip đồng tâm vào 

trong tâm. 

- Nhấn giữ phím C để tập trung các đƣờng elip đồng tâm ra xa 

tâm. 

Để vẽ hình lƣới elip một cách chính xác, click chọn công cụ và 

sau đó click ra artboard một hộp thoại xuất hiện. 

 

Phần II : THAO TÁC VỚI ĐỐI TƢỢNG. 
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I. Chọn đối tƣợng bằng công cụ chọn. 

1. Công cụ selection Tool(V) : 

Dùng để : 

- Chọn một đƣờng path hoặc toàn bộ một nhóm các đối 

tƣợng(group). 

 

 

 

- Để chọn nhiều đối tƣợng cùng một lúc : 

o Chọn đối tƣợng thứ nhất, nhấn phím shift rồi chọn lần lƣợt 

các đối tƣợng còn lại. 

o Rê chuột bao quanh(marquee) các đối tƣợng cần chọn. 

- Để di chuyển đối tƣợng ta chọn đối tƣợng và rê chuột tới vị 

trí khác và nhả chuột. Trong khi dời, nhấn giữ alt để giữ lại đối 

tƣợng cũ và nhân bản một đối tƣợng mới. Muốn dời đối tƣợng 

thẳng hàng ngang, dọc, nghiêng 45 độ so với đối tƣợng đƣợc 

chọn cần nhấn giữ phím Shift trong khi rê. 

- Để co giãn đối tƣợng (scale) trƣớc tiên phải bật chức năng 

hiên khung bao cho đối tƣợng vào View\Show Bounding 

Box(ctrl + shift +B), sau đó dùng chuột để kéo các 

handles(node của khung). Trong khi scale nhấn giữ phím shift 

để giữ đúng tỷ lệ của đối tƣợng gốc. 

Quay đối tƣợng cũng vậy, cần bật khung bao của đối tƣợng 
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lên, sau đó rê chuột ra Ngoài các gốc của đối tƣợng khi đó con 

trỏ sẽ biến thành biểu tƣợng này  . Trong khi quay nhấn giữ 

phím shift để quay đối tƣợng một góc 45 độ. 

2. Công cụ Direct Selection Tool(A) : 

Dùng để : 

- Chọn điểm neo (Anchor Node) và dời điểm neo. 

 

 

 

- Để chọn nhiều điểm neo cùng một lúc, ta dùng công cụ để vẽ 

một khung bao (marquee) để bao lấy các điểm neo cần chọn 

và chỉnh sửa. 

- Dùng để chọn đoạn cong, đoạn thẳng và di chuyển đoạn 

cong, đoạn thẳng. 

 

 

 

- Dùng để thu ngắn hoặc kéo dài tiếp tuyến và quay tiếp 
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tuyến. 

- Ta cũng có thể dùng công cụ để chọn từng phần tử của các 

đối tƣợng đã bị nhóm (group). 

3. Công cụ Group Selection Tool : 

- Cho phép chọn từng phần tử của nhóm. 

- Nếu nhấp vào phần tử đã chọn một lần nữa, ta sẽ chọn đƣợc 

một nhóm mà phần tử đó thuộc về. 

 

 

- Nếu nhấp chuột lần nữa vào phần tử đó, ta chọn đƣợc nhóm 

cấp cao hơn trong thứ tự phần cấp nhóm 

Chú ý: trong khi đang dùng công cụ bất kỳ, nhấn và giữ phím 

Ctrl để cho phép ta tạm thời quay trở lại với công cụ chọn mà 

ta vừa sử dụng gần nhất. 

4. Công cụ Magic Wand (Y) : 

- Cho phép chọn các đối tƣợng có thuộc tính tƣơng tự : Fill 

color (màu tô), stroke color(màu viền), stroke weight( độ dày 

của đƣờng viền), opacity(độ mờ đục) và blending mode( chế 

độ hòa trộn). Sai số là Tolerance( sai số cao cho phép chọn 
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đƣợc nhiều đối tƣợng hơn với biên độ sai lêch màu rộng hơn. 

Ngƣợc lại, độ sai số thấp hạn chế bớt số lƣợng đối tƣợng đƣợc 

chọn với biên độ sai lệch màu hẹp hơn). 

- Khi nhấn đúp vào công cụ, một hộp thoại xuất hiện : 

 

 

Để chọn, nhấp chuột vào đối tƣợng chứa các thuộc tính mà ta 

muốn chọn. Để chọn thêm, ta nhấn giữ shift rồi nhấp chọn vào 

đối tƣợng mà ta muốn chọn thêm(kết quả là nhiều đối tƣợng 

với nhiều màu khác nhau đƣợc chọn). Để trừ bớt đi, nhấn giữ 

alt rồi nhấp vào đối tƣợng chứa thuộc tính mà ta muốn trừ bớt. 

 

 

5. Công cụ Lasso Tool : 

Công cụ này cho phép chọn toàn bộ các đối tƣợng (object) 
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bằng cách vẽ một đƣờng có hình dáng tự do bao xung quanh 

các đối tƣợng cần chọn. 

 

 

II. Chọn đối tượng bằng thực đơn – menu Select : 

Trong menu select có một số lệnh hổ trợ việc chọn nhiều đối 

tƣợng cụ thể : 

- Select > All (Ctrl +A) : chọn tất cả đối tƣợng trên bản vẽ. 

- Select > Deselect ( Ctrl + Shift +A ) : bỏ chọn các đối tƣợng. 

- Select > Reselect ( Ctrl + 6 ): lặp lại kiểu chọn vừa thực 

hiện. 

- Select > Inverse : đảo chọn. 

- Select > Next Object Above( Ctrl + Alt +] ) : chọn đối tƣợng 

kề bên phải. 

- Select > Next Object Belove(Ctrl + Alt + [ ) : chọn đối tƣợng 

kề bên dƣới trái. 

- Select > Same : 

o Blending mode : chọn đối tƣợng có cùng chế độ hoà trộn. 

o Fill & Stroke : chọn các đối tƣợng có cùng màu fill, màu 

stroke và độ dày stroke. 

o Fill color: chọn các đối tƣợng có cùng màu fill. 

o Opacity : chọn các đối tƣợng cso cùng độ mờ đục. 

o Stroke color : chọn các đối tƣợng có cùng màu stroke. 
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o Stroke weight: chọn các đối tƣợng có cùng độ dày stroke. 

o Style : chọn đối tƣợng có cùng style. 

o Symbol Instance : chọn các đối tƣợng là instance của cùng 

một symbol.(Symbol : cái nì sẽ nói thêm vào một phần khác). 

- Select > Save selection : cho phép lƣu các đối tƣợng đƣợc 

chọn thành các tên nhƣ selection 1,… sau đó nếu cần chọn lại 

các đối tƣợng này, chỉ việc chọn select > selection 1( tên 

selection đã đặt). 

- Select > Edit selection : cho phép loại bớt đối tƣợng đã chọn 

lƣu trƣớc đó. 

III. Nhóm(group) và tách nhóm(ungroup) : 

Ta có thể nhóm các đối tƣợng riêng lẻ lại thành một nhóm. Khi 

đó các thành phần của nhóm sẽ đƣợc kết hợp với nhau nhƣ 

một thể thống nhất. 

Ví dụ : cần di chuyển nhiều đối tƣợng cùng một lúc chẳn hạn. 

Để nhóm các đối tƣợng, chọn các đối tƣợng cần nhóm. Nhấn 

phím Ctrl + G hoặc vào menu Object > Group. Các nhóm có 

thể lồng vào nhau. Tức một nhóm này là phần tử của nhóm 

khác. 

Để chọn từng phần tử của nhóm ta có thể nhấn đúp vào phần 

tử cần chọn các phần tử khôgn đƣợc chọn sẽ mờ đi ( có thể 

đơn hoặc một nhóm khác) để thôi chọn ta click đúp ra ngoài, 

hoặc nhấn vào nút Exit Isolated Group  dƣới thành 

option của AI( chỉ xuất hiện khi ta nhấn đúp vào nhóm). 

Hoặc có thể dùng công cụ Direct select hoặc group selection 

tool. 

Để tách thành các phần tử riêng lẽ, ta chọn nhóm cần tách rồi 

nhấn Ctrl + Shift + G hoặc vào meunu Object > Ungroup. 

IV. Khoá (lock) và giấu(hide) các đối tượng. 
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Khoá đối tƣợng nhằm tránh đối tƣợng bị dịch chuyển ra ngoài 

ý muốn của mình. Đối với các bản vẽ phức tạp, ta có thể tạm 

thời giầu các đối tƣợng chƣa thao tác để làm tăng tốc độ xử lý. 

- Để khoá đối tƣợng đƣợc chọn, sử dụng menu Object > Lock 

> Selection ( ctrl + 2). 

- Để khoá tất cả các đối tƣợng nằm chồng bên trên đối tƣợng 

đƣợc chọn, sử dụng lệnh object > lock >All Artwork Above. 

- Để khoá các đối tƣợng của layer khác, chọn Object > Lock > 

Other layers. 

- Để mở khoá cho tất cả các đối tƣợng bị khoá trƣớc đó. Chọn 

object > Unlock All (Ctrl + Alt + 2). 

- Để giấu đối tƣợng đƣợc chọn, sử dụng lệnh Object > Hide > 

Selection ( Ctrl + 3). 

- Để giấu đối tƣợng nằm chồng bên trên đối tƣợng, sử dụng 

lệnh Object > Hide > All Artwork Above. 

- Để giấu đối tƣợng của layer khác, ta chọn Object > Other 

layes. 

- Để hiện tất cả các đối tƣợng bị giấu trƣớc đó, chọn Object > 

Show All ( Ctrl + alt + 3). 

V. Thay đổi thứ tự trên dƣới của các đối tƣợng. 

Để thay đổi thứ tự trên dƣới các đối tƣợng, chọn đối tƣợng cần 

thay đổi, sau đó chọn Object > Arrange > : 

o Bring to Front ( Ctrl + Shift +] ) : đƣa đối tƣợng lên trên 

cùng( của một lớp). 

o Bring Forward ( Ctrl + ] ): đƣa đối tƣợng chọn lên trên một 

vị trí. 

o Bring Backward ( Ctrl + [ ):đƣa đối tƣợng chọn xuống một vị 

trí. 

o Send to back ( Ctrl + Shift + [ ): đƣa đối tƣợng chọn xuống 
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dƣới cùng. 

VI. Sắp xếp các đối tượng. 

Chọn đối tƣợng cần sắp xếp : 

o Vào menu Window > Align ( Shift + F7) để hiện thị Palete 

Align : 

 

 

 

o Chọn vị trí sắp xếp theo ý định của bạn : 
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Phần III: ĐƢỜNG CONG (PATH) 

 

I.Vẽ đƣờng cong Bézier: 

Để vẽ một đƣờng cong tự do (Bézier), chúng ta có các công cụ 

sau : 

 

 

1.Công cụ Pen Tool(P): 

Dùng để vẽ đƣờng path tự do. 

Phần III: ĐƯỜNG CONG (PATH) 

I.Vẽ đường cong Bézier: 

Để vẽ một đƣờng cong tự do (Bézier), chúng ta có các công cụ 

sau : 

 

1.Công cụ Pen Tool(P): 

Dùng để vẽ đƣờng path tự do. 

1.1.Dạng các đoạn gấp khúc. 

 

1.2.Hoặc đƣờng cong Bézier: 
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Đặc điểm : 

-Đƣờng vẽ đƣợc tạo thành bởi nhiều cung(segment) liên tiếp 

nhau. 

-Độ dài của mỗi cung đƣợc giới hạn bởi hai điểm đầu của 

cung(gọi là điểm neo – Auchor point). Để đơn giản, ta sẽ tạm 

gọi những điểm neo này là những “nút”. 

-Tại mổi điểm neo có hai tiếp tuyến. hƣớng và độ dài các tiếp 

tuyến này điều khiển độ cong của các cung ở hai bên điểm 

neo. 

-Có hai loại điểm neo: 

oĐiểm neo trơn(smooth point): hai tiếp tuyến thẳng hàng. 

 

 

 

-Điểm neo nhọn: hai tiếp tuyến gãy góc. 
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Một số quy tắc khi vẽ Bézier: 

-Khi đang vẽ điểm trơn, nhấn giữ Alt và đổi chiều tiếp tuyến để 

đổi điểm trơn thành điểm nhọn. 

-Nếu muốn vẽ đoạn thẳng, ta thực hiện nhƣ sau : 

oĐặt các điểm neo ở hai đầu của đoạn cong, không đặt điểm 

neo tại đỉnh của đoạn cong. 

oKhông vẽ quá nhiều điểm neo trên đƣờng cong(đƣờng cong 

sẽ không mịn màng đâu nhá). 

oQuy tắc 1/3: tiếp tuyến có chiều dài khoảng 1/3 của đoạn 

cong tiếp theo.  

 

 

 

 

 

 

 

 

1.3.Công cụ Add Anchor Point Tool:  

-Thêm điểm neo cho path: chọn đối tƣợng sau đó di chuyển 

công cụ pen đến đƣờng path(xuất hiện dấu cộng bên cạnh 

công cụ pen) và nhấp chuột lên đƣờng path để thêm điểm neo. 

1.4.Công cụ Delete Anchor Tool : 
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Xoá bớt điểm neo. Di chuyển công cụ pen đến điểm neo cần 

xoá( xuất hiện dấu trừ bên cạnh công cụ pen) và nhấp chuột 

lên để xoá điểm neo đó. 

1.5.Công cụ Convert Anchor Point Tool: 

-Phím tắt là Shift +C. 

-Đổi điểm neo trơn thành điểm neo góc, điểm neo góc thành 

điểm neo trơn bằng cách nhấn và giữ phím Alt sau đó nhấp 

vào tại điểm trơn hoặc gãy góc để chuyển đổi. 

II.Object > Path : 

1.Join (Ctrl + J) : 

-Nối hai đầu nut (endpoints) của một đƣờng cong(opended 

path) để tạo thành một đƣờng cong kín(closed path). 

-Hoặc để nối hai đầu nut(endpoints) hở của hai đƣờng paht 

khác nhau. 

2.Averaga(Ctrl + Alt + J) : 

 

 

-Dùng để gióng thẳng hàng các điểm neo ( anchor points) theo 

phƣơng ngang(horizonal) hoặc theo phƣơng dọc (vertical) hoặc 

cả hai( hai điểm neo chồng lên nhau). 

-Khi thực hiện lệnh này ta cần chọn hai điểm neo, các điểm 

neo sẽ di chuyển về một nữa khoảng cách của chúng. 
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-Gióng điểm bằng Palette Align: chọn các điểm cần gióng 

nhấn Shift + F7 để bật bảng Align lên: Khi đó bảng Align phần 

Align Object sẽ đổi thành Align Anchor points : sau đó chọn 

theo ý định gióng điểm của bạn.( điểm chọn sau cùng sẽ làm 

chuẩn). 

3.Outline Stroke: 

Chuyển đổi đƣờng viền(stroke) của một path thành một đối 

tƣợng đƣợc tô màu(fill Object) có cùng độ dày (weight) với 

đƣờng viền ban đầu. 

4.Offset path : 

Dùng để tạo đƣờng path mới đồng tâm và cách đều với một 

path có trƣớc( Nếu trị số Offset dƣơng đƣờng path đồng tâm 

và cách đều ra bên ngoài. Nếu trị số offset âm dƣờng path 

đồng tâm và cách đều trong đƣờng path ban đầu). 

Rất hay dùng nếu sau này các bạn trở tay design pro  

5.Simplify: 

Dùng để bỏ bớt điểm neo thừa trên path 
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6.Add Anchor Points: 

Dùng để thêm điểm neo cho đƣờng path nằm giữa hai điểm 

ban đầu(tăng gấp đôi số điểm mỗi lần thực hiện lệnh). 

7.Divide Object Below : 

Cho phép chọn một đối tƣợng làm khuôn cắt để cắt các đối 

tƣợng khác. Các đối tƣợng khác sẽ bị cắt thành những phần rời 

rạc. Sau khi cắt xong, đối tƣợng đƣợc chọn làm khuôn sẽ bị 

mất. Đối tƣợng đƣợc chọn làm khuôn cắt không nhất thiết phải 

là đối tƣợng nằm trên cùng. 

-Chọn đối tƣợng làm khuôn cắt. 

-Vào menu Object > Path >Divide Object Below. 

Chú ý là đối tƣợng làm khuôn phải là một nhóm. 

 

Các đối tượng ban đầu. 
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Sau khi thực hiện lệnh. 

 

Tách rời các đối tượng. 

 

8.Split Into Grid: 

Cho phép chia một hoặc nhiều đối tƣợng thành tập hợp các 

hình chữ nhật đƣợc sắp xếp theo dòng và cột 

9.Clean Up : 

-Dùng làm sạch bản vẽ. 

-Nhấp chọn lệnh sau đó nhấp OK. 

 

III.ĐƯỜNG CONG PHỨC HỢP.(Compound Path) 

Compound path là một kết hợp của hai hay nhiều path độc lập. 

Vùng chồng lấp lên nhau của các path sẽ trỡ nên trong 

suốt(transparent) và không tô màu đƣợc. Để chọn các phần tử 

của Compound path ta sử dụng công cụ Direction Tool hoặc 

Group Selection Tool, cách thực hiện : 

-Bƣớc 1: chọn tất cả các path cần hợp thành path phức hợp. 

-Bƣớc 2: chọn object > compound path > make(ctrl + 8). Path 

phức hợp đƣợc sinh ra sẽ có thuộc tính fill và stroke của đối 
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tƣợng nằm dƣới cùng. 

1.Pathfinder Palette: 

-Dùng để hỗ trợ việc xử lý các đối tƣợng riêng lẻ, độc lập để 

tạo thành những đối tƣợng mới. 

-Chọn window>Pathfinder(Ctrl + Shift + F9) 

 

-Pathfinder palette gồm hai loại nút : 

a.Shape Modes Buttons : 

 

-Add to shape are : 

Hàn hay kết nối đối tƣợng chồng lấp lên nhau thành một đối 

tƣợng. Đối tƣợng kết xuất sẽ có thuộc tính fill và stroke của đối 

tƣợng trên cùng. 

 

-Subtract From Shape Area : 

Lấy đối tƣợng nằm trên cắt bỏ phần giao đối tƣợng nằm lớp 
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dƣới. 

 

-Intersect Shape Area : 

Lấy phần giao của các đối tƣợng đƣợc chọn 

 

-Exclude Overlapping Area : 

Giữ lại phần không trùng lấp của các đối tƣợng. Nếu số các đối 

tƣợng trùng lấp là một số chẳn thì phần trùng lấp sẽ trở thành 

trong suốt. Nếu số các đối tƣợng trùng lấp là một số lẻ thì 

phần trùng lấp sẽ đƣợc tô màu. 

Lưu ý : với bốn lệnh trên sau khi thực hiện bạn phải nhấp vào 

nút lệnh Expand phía bên tay phải để hoàn tất. 

b.Pathfinder Buttons : kết quả là một nhóm(group) của các 

paths : 

 

•Divide : 

Phân chia các đối tƣợng thành nhiều đối tƣợng bởi các đƣờng 

thẳng cắt ngang tạo thành những đối tƣợng độc lập nhau sau 

khi bạn ungroup nó ra. 
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•Trim : 

 

Các phần giao nhau của các đối tƣợng sẽ bị cắt ra thành từng 

mảnh. Sau khi thực hiện lệnh trim các đƣờng viền(stroke) sẽ 

bị mất. 

•Merge : 

Cũng dùng phân mảnh các đối tƣợng có phần giao nhau( giống 

nhƣ trim) tuy nhiên sau đó các phần trùng lấp có màu giống 

nhau sẽ đƣợc kết nối lại với nhau. 

•Crop : 

 

Thực hiện Divide chia các đối tƣợng của bản vẽ thành các 

thành phần đƣợc tô màu bên trong, sau đó loại bỏ những phần 

của bản vẽ nằm bên ngoài phạm vi của đối tƣợng trên cùng. 

Tất cả các stroke cũng sẽ bị mất trong quá trình thực hiện lệnh 

Crop. 

•Outline : 

Các đối tƣợng đƣợc chọn sẽ chuyển thành viền. Màu viền của 



Giao trình căn bản Illustrastor  http://hocdohoa.info     

Biên soạn: Phan Tấn Đồng   Trang 30/78 

các đối tƣợng này sẽ lấy theo màu nền ban đầu của các đối 

tƣợng đó. 

•Minus Back : 

Lấy đối tƣợng nằm dƣới cắt bỏ phần giao đối tƣợng nằm lớp 

trên. 

 

IV.CLIPPING MASK : 

Clipping mask cho phép ta chỉ hiển thị một phần của bản vẽ 

nằm bên trong một path, còn phần bên ngoài path sẽ trở 

thành trong suốt. 

 

Cách thực hiện : 

-Vẽ một đƣờng làm mask. Lƣu ý rằng mask phải nằm trên đối 

tƣợng bị che. 

-Chọn đồng thời hai đối tƣợng : bản che(mask) và đối tƣợng bị 

che(masked object) 

-Chọn object>Clipping mask > mask(Ctrl + 7) 
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-Sau khi đã thực hiện clipping mask, để có thể chọn mask và 

masked object một cách độc lập ta nên hiển thị bản vẽ ở chế 

độ outline(Ctrl + Y) hoặc ta có thể sử dụng chức năng select > 

object >clipping mask. 

-Để huỷ bỏ tác dụng của clipping mask, ta chọn object clipping 

mask > Release(ctrl + alt + 7). 

Chú ý : không nên sử dụng các path các phức tạp để làm 

mask, bạn có thể gặp khó khăn khi in. (chƣa có điều kiện để 

test- có ai làm thì chỉ chia sẽ phần này đi. Thầy cô bảo thế 

đấy.) 

 

Phần 4:CÁC PHÉP BIẾN ĐỔI HÌNH HỌC. 

 

I.Sử dụng Transform Patette: 

Để thực hiện các phép biến đổi hình học và thay đổi kích thƣớc 

của đối tƣợng, ta có thể sử dụng Transform Palette. Vào menu 

Window > Transform ( Shift + F8). 

 

 

Phần 4:CÁC PHÉP BIẾN ĐỔI HÌNH HỌC. 

I.Sử dụng Transform Patette: 

Để thực hiện các phép biến đổi hình học và thay đổi kích thƣớc 

của đối tƣợng, ta có thể sử dụng Transform Palette. Vào menu 
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Window > Transform ( Shift + F8). 

 

Lƣu ý : 

-Ta có thể gõ biểu thức ( cộng, trừ, nhân, chia) vào các ô giá 

trị của Transform Palette. 

-Để di chuyển đối tƣợng bạn nhập trị số vào toạ độ X và Y và 

nhấn Enter. 

-Để thay đổi kích thƣớc của đối tƣợng, ta chỉ cần nhập giá trị 

của chiều rộng(W) hoặc chiều cao rồi nhấn phím Enter. 

-Muốn thay đổi chiều rộng hay chiều cao mà để AI tự động 

tính toán kích thƣớc tƣơng ứng của chiều còn lại bạn chỉ cần 

nhập giá trị của một chiều sau đó nhấn Ctrl + Enter thì chiều 

còn lại sẽ tỉ lệ tƣơng ứng theo. 

-Khi biến đổi giá trị hình học hoặc thay đổi kích thƣớc của đối 

tƣợng, để giữ lại đối tƣợng cũ, ta gõ và các giá trị cần thiết rồi 

nhấn Alt + Enter. 

 

II.PHÉP TỊNH TIẾN. 

1.Dời đối tượng một cách tự do: 

-Dùng công cụ để chọn đối tƣợng cần dời: 

oĐể dời đối tƣợng theo chiều ngang, ta rê chuột theo phƣơng 

ngang, rồi nhấn và giữ phím Shift để khống chế phƣơng di 

chuyển cho thẳng hàng. 
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oĐể dời đối tƣợng theo phƣơng dọc, ta rê chuột theo phƣơng 

dọc, rồi nhấn và giữ phím Shift. 

oĐể dời đối tƣợng theo hƣớng 45 độ, ta rê chuột theo hƣớng 

45 độ , rồi nhấn và giữ phím Shift. 

-Trong khi dời để giữ lại đối tƣợng cũ bạn nhấn và giữ phím Alt 

để giữ lại đƣợc bản gốc của đối tƣợng ở vị trí ban đầu của nó 

và đồng thời sao chép thêm đối tƣợng mới. 

2.Dời đối tượng theo một khoảng cách chính xác: 

-Dùng công cụ Selection Tool(V). 

-Chọn đối tƣợng cần dời, sau đó nhấn phím Enter hoặc nhấn 

đúp vào công cụ V cũng đƣợc. Một hộp thoại xuất hiện : 

 

III.PHÉP QUAY – công cụ Rotate Tool : 

1.Quay tự do xung quanh tâm của đối tượng : 

-Chọn đối tƣợng cần quay. 

-Chọn công cụ Rotate(R) 

-Nhấn giữ và rê chuột theo chuyển động tròn để quay đối 

tƣợng xung quanh tâm của nó. 
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-Trong khi đang quay giữ thêm phím Alt nếu muốn giữ lại đối 

tƣợng cũ, nhấn giữ phím Shift để quay đối tƣợng đi một bội số 

của 45 độ. 

2.Quay tự do xung quanh một tâm xác định: 

-Chọn đối tƣợng cần quay. 

-Chọn công cụ Rotate Tool. 

-Nhấp chuột vào vị trí tâm quay. 

-Nhấn giữ và rê chuột theo hƣớng chuyển động tròn để quay 

đối tƣợng xung quanh tâm đã định. 

-Trong khi đang quay nhấn giữ thêm phím Alt nếu muốn giữ lại 

đối tƣợng cũ, nhấn giữ phím Shift để quay đối tƣợng đi một bội 

số của 45 độ. 

3.Quay xung quanh tâm của đối tượng bằng cách định 

góc quay. 

-Chọn đối tƣợng cần quay. 

-Nhấp đúp vào công cụ Rotate Tool hoặc chọn Object > 

Transform>Rotate. Một hộp đối thoại hiện ra. 

 

4.Quay xung quanh một tâm xác định bằng cách định 

góc quay. 

-Chọn đối tƣợng quay. 

-Nhấn giữ phím Alt, rồi nhấp chuột vào vị trí tâm quay. Một 
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hộp thoại sẽ hiện ra giống nhƣ trƣờng hợp 3. 

-Xác định số góc quay. 

-Nhấp OK 

IV.PHÉP CO DÃN – công cụ Scale Tool (S)  : 

1.Co dãn theo tâm của đối tượng. 

-Chọn đối tƣợng cần co dãn. 

-Chọn công cụ Scale Tool(S). 

-Nhấn giữ phím Shift và rê chuột : 

oTheo phƣơng ngang để chỉ co dãn đối tƣợng theo chiều 

ngang. 

oTheo phƣơng dọc để chỉ co dãn đối tƣợng theo chiều dọc. 

oTheo phƣơng xéo để co dãn đối tƣợng theo cả hai chiều 

ngang và dọc. 

-Trong khi đang co dãn, nhấn giữ thêm phím Alt nếu muốn giữ 

lại đối tƣợng cũ. 

2.Co dãn theo một tâm xác định: 

-Chọn đối tƣợng cần co dãn. 

-Chọn côn cụ Scale Tool. 

-Nhấp chuột vào vị trí tâm co dãn. 

-Nhấn giữ phím Shift và rê chuột : 

oTheo phƣơng ngang chỉ để co dãn đối tƣợng theo chiều 

ngang. 

oTheo phƣơng dọc để chỉ co đãn đối tƣợng theo chiều dọc. 

oTheo phƣơng xéo để co dãn đối tƣợng theo cả hai phƣơng 

ngang và dọc 

-Trong khi đang co dãn, nhấn giữ thêm phím Alt nếu muốn giữ 

lại đối tƣợng cũ. 

3.Co dãn theo tâm của đối tượng bằng giá trị chính xác : 

-Chọn đối tƣợng cần co dãn. 
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-Nhấp đúp vào công cụ Scale Tool hoặc chọn Object > 

Transform > Scale. Một hộp thoại xuất hiện. 

 

4.Co dãn theo một tâm xác định bằng cách định tỷ lệ co 

dãn. 

-Chọn đối tƣợng cần co dãn. 

-Chọn công cụ Scale Tool. 

-Nhấn giữ Alt và nhấp chuột vào vị trí của tâm co dãn. Một hộp 

thoại xuất hiện giống nhƣ trƣờng hợp 3. 

-Xác định tỷ lệ co dãn. 

-Nhấp OK. 

V.PHÉP ĐỐI XỨNG – công cụ Reflect Tool . 

1.Đối xứng theo một trục. 

-Chọn đối tƣợng cần lấy đối xứng. Chọn công cụ Reflect Tool 

(O). 

-Di chuyển đến một điểm trên trục tƣởng tƣợng. nhấp chuột 

để xác định điểm đầu của trục. Con trỏ sẽ chuyển thành mủi 
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tên đen. 

-Di chuyển chuột đến một điểm khác trên trục tƣởng tƣợng. 

Thực hiện một trong hai động tác sau : 

oXác định để xác định điểm cuối của trục. Đối tƣợng đƣợc chọn 

sẽ đƣợc đối xứng qua trục vừa xác định. 

oRê chuột để quay trục đối xứng. đối tƣợng đƣợc chọn sẽ đƣợc 

đối xứng qua trục. thả chuột khi đạt đến vị trí mong muốn. 

2.Đối xứng theo một trục đi qua tâm của đối tượng : 

-Chọn đối tƣợng cần lấy đối xứng. 

-Nhấp đúp chuột vào công cụ Reflect Tool hoặc chọn Object > 

Transform > Reflect. Một hộp thoại xuất hiện. 

 

VI.PHÉP NGHIÊNG – công cu Shear Tool  . 

1.Nghiêng theo tâm của đối tượng : 

-Chọn đối tƣợng cần làm nghiêng. Chọn công cụ Shear Tool. 

oNhấn giữ phím Shift và rê chuột theo phƣơng ngang để làm 

nghiêng đối tƣợng theo phƣơng ngang. 

oNhấn giữ phím Shift và rê chuột theo phƣơng dọc để làm 

nghiêng đối tƣợng theo phƣơng dọc. 
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oRê chuột theo phƣơng chéo để làm nghiêng đối tƣợng theo cả 

hai hƣớng ngang và dọc. 

-Trong khi làm nghiêng, nhấn giữ thêm phím Alt nếu muốn giữ 

đối tƣợng cũ. 

2.Làm nghiêng theo một tâm xác đinh. 

-Chọn đối tƣợng cần làm nghiêng. 

-Chọn công cụ shear tool. 

-Nhấp chuột vào vị trí tâm nghiêng. 

oNhấn giữ phím shift và rê chuột theo phƣơng ngang để làm 

nghiêng đối tƣợng theo chiều ngang. 

oNhấn giữ phím Shift và rê chuột theo phƣơng dọc để làm 

nghiêng đối tƣợng theo chiều dọc. 

oRê chuột theo phƣơng chéo để làm nghiêng đối tƣợng theo cả 

phƣơng ngang và dọc. 

-Trong khi đang làm nghiêng, nhấn giữ thêm phím Alt nếu 

muốn giữ lại đối tƣợng cũ. 

3.Làm nghiêng theo tâm của đối tượng bằng cách định 

góc nghiêng và phương nghiêng. 

-Chọn đối tƣợng cần làm nghiêng. 

-Nhấp đúp chuột vào công cụ Shear Tool hoặc chọn Object > 

Transform >Shear. Một hộp thoại xuất hiện. 



Giao trình căn bản Illustrastor  http://hocdohoa.info     

Biên soạn: Phan Tấn Đồng   Trang 39/78 

 

 

4.Làm nghiêng theo một tâm xác định bằng cách định 

góc nghiêng và phương nghiêng. 

-Chọn công cụ Shear Tool. 

-Nhân giữ phím Alt và nhấp chuột vào vị trí tâm nghiêng. Một 

hộp thoại xuất hiện giống nhƣ trƣờng hợp 3. 

-Trong khi đang làm nghiêng, nhấn giữ phím Alt để giữ lại đối 

tƣợng cũ. 

Lƣu ý: 

-Để lặp lại phép biến đổi hình học vừa sử dụng, ta chọn Object 

> Transform > Transform Again(Ctrl + D). 

-Để thực hiện các phép biến đối hình học cho một đối tƣợng 

riêng lẽ của một nhóm một cách độc lập, ta chọn Object > 

Transform > Transform Each(Ctrl + Shift + Alt). 

VII.CÔNG CỤ FREE TRANSFORM ( E ) : 

Công cụ này cho phép thực hiện cùng lúc các phép biến đổi, di 

chuyển, quay và làm nghiêng đối tƣợng… Với công cụ này, ta 

chỉ có thể biến đối tự do mà không thể dùng hộp thoại để thực 
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hiện chính xác đƣợc. 

Hết phần 4. Mời đón đọc phần 5 : MÀU SẮC VÀ ĐƢỜNG VIỀN. 

Phần 5: MÀU SẮC VÀ ĐƢỜNG VIỀN. 
 

 

I.THUỘC TÍNH MÀU. 

Trong một bản vẽ AI, ta có thể tô màu cho một đối tƣợng hình 

học( tạo bởi công cụ tạo hình), những đƣờng vẽ path, văn 

bản(text) và không tô màu đƣợc cho ảnh bitmap. 

Painting Attributes(thuộc tính màu) của một đối tƣợng gồm : 

fill( tô màu bên trong đối tƣợng) và stroke(tô màu viền cho đối 

tƣợng). 

Thuộc tính màu hiện hành của một đối tƣợng đƣợc thể hiện 

trong fill Box và stroke box của thanh công cụ. 

Màu nền bạn có thể tô màu đơn(một màu), chuyển sắc(nhiều 

màu) hoặc tô màu lƣới. 

Màu đƣờng viền chỉ có thể tô màu đơn sắc. 

 

II.FILL 

Muốn thao tác với fill ta phải chọn fill box ở chế độ 

background(ô màu Fill Box nằm trên) 

Thao tác thực hiện : 

-Chọn đối tƣợng cần tô màu nền. 

-Nhấp vào ô màu tô và chọn màu bất kỳ theo ý để tô màu vào 

đối tƣợng. 
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1.Tô màu đơn : 

Ta có thể chọn màu tô bằng cách: 

-Cách 1 : window > Color(F6). 

oChọn màu trên color bar của color palette. 

oHoặc gõ các giá trị cụ thể vào các ô trong palette. 

 

-Cách 2 : Window > Swatches: 

oChọn đối tƣợng, rồi chọn một mẩu màu trong Swatches 

palette: 

 

oMuốn tạo màu mới vào hộp thoại Swatches nhấn vào biểu 



Giao trình căn bản Illustrastor  http://hocdohoa.info     

Biên soạn: Phan Tấn Đồng   Trang 42/78 

tƣợng  góc phải của palette chọn Create New Swatch… 

 

oNhấp Ok 

oÔ màu mới sẽ đƣợc thêm vào hộp thoại Swatch. 

-Cách 3: chọn đối tƣợng, rồi dùng công cụ Eyedroper ( I ) 

nhấp vào một màu nào đó trên bản vẽ để hút màu vào đối 

tƣợng đƣợc chọn. 

-Cách 4: chọn window > Color Guide( Shift + F3). 

-Cách 5: chọn window > Appearance ( Shift + F6 ). Chọn đối 

tƣợng mà ta muốn lấy mẩu. Dùng chuột kéo Appearance 

Thumnail từ Appearance palette vào đối tƣợng cần tô. 

2.Tô màu chuyển sắc ( Fountain Fill) : 

-Để định màu chuyển ta chọn window > Gradient ( Ctrl + F9): 
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-Ta có thể chọn màu cho các mốc tô chuyển bằng nhiều cách : 

oChọn một màu trong color palette. 

oNhấn giữ alt và chọn một màu trong swatches palette. 

oNhấn giữ alt và chọn một màu trong swatch libraries. 

oChọn công cụ Eyedroper ( I ) nhấn giữ phím Shift và nhấp 

vào một màu mà bạn muốn trên bản vẽ. 

oĐể định điểm đầu, điểm cuối và hƣớng của tô chuyển, ta 

dùng công cụ Gradient Tool ( G). 

oĐể thay đổi hƣớng chuyển sắc trên đối tƣợng, ta dùng công 

cụ Gradient và rê chuột trên đối tƣợng. 

3.Stroke : 

-Muốn thao tác với stroke ta phải chọn stroke box ở chế độ 

forground( ô màu stroke nằm trên): 

 

-Cách định màu cho stroke cũng giống nhƣ định màu cho fill. 

Tuy nhiên stroke chỉ có thể tô màu đơn hoặc một mẩu màu 

pattern, không thể tô màu chuyển. 

-Để định độ dày và kiểu của stroke ta chọn window > stroke ( 

Ctrl + F10):  
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oCó ba loại cap: dùng để định hình dáng đầu và cuối đƣờng 

viền dành cho đƣờng vẽ hở. 

oButt cap 

 

 

 

oRound cap 

 

 

 

oProjecting cap 

 

 

 

-Có 3 loại join ( điểm nối) : 

oMiter join.  

 

oRound join  
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oBevel join  

-Chọn Dashed line để tạo các đƣờng viền ngắt quảng, dạng 

chấm hoặc vạch trong đó cần xác định độ dày vạch ( dash) và 

độ dài khoảng hở giữa hai vạch(gap) và tuỳ thuộc vào chế độ 

chọn các loại butt cap, round cap và projecting cap. 

4.Appearance: 

Appearance là một khái niệm mới đƣợc trình bày từ phiên bản 

9 của AI. Các loại thuộc tính của Appearance. 

-Các thuộc tính fill: kiểu tô( Fill type), màu(color), độ trong 

suốt(transparency), hiệu ứng(effects) của fill. 

-Các thuộc tính stroke: kiểu stroke(stroke type), cọ(brush), độ 

trong suốt(transparency), hiệu ứng(effect) của stroke. 

-Các thuộc tính về độ mờ đục(opacity) và chế độ phối 

hợp(blending mode) của toàn bộ đối tƣợng. 

-Các thuộc tính về hiệu ứng (effect ) của toàn bộ đối tƣợng. 

-Ta có thể áp đặt các thuộc tính của appearance cho một đôi 

tƣợng, một nhóm, hoặc cho một layer bằng cách sử dụng thực 

đơn Effect, và hai bảng Appearance và Style palettes. Để hiển 

thị appearance và style palettes, ta chọn window > 

Appearance( (Shift + F6) và window > graphic styles(Shift + 

F5). 

-Một thuộc tính Appearance(Fill, stroke, transparency và 

effect) sẽ làm ảnh hƣởng đến “dáng vẽ”( the look) của đối 

tƣợng, nhƣng ta có thể dễ dàng thay đổi hoặc xoá thuộc tính 

này mà không làm thay đổi cấu trúc cơ bản(basic structure) 

của đối tƣợng. 
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-Lƣu ý rằng trong thực đơn Filter và Effect có nhiều lệnh giống 

nhau nhƣng filter làm thay đổi cấu trúc cơ bản của đối tƣợng, 

còn Effect chỉ làm thay đổi “dáng vẽ bề ngoài” của đối tƣợng. 

+ Để thay đổi độ mờ đục(opacity) và chế độ hoà trộn ( 

blending mode) cho fill và stroke, ta chọn window > 

transparency (Ctrl + Shift + F10): 

 

+ Để tạo một style mới ta có thể kéo biểu tƣợng Appearance ( 

Appearance thumnail) từ appearance palette sang graphic 

palette. 

 

+ Khi thao tác với các thuộc tính của appearance, ta nên sử 

dụng layers palette để dễ dàng chọn đối tƣợng, nhóm và 

layers. Để hiển thị layers palette, ta chọn window > layer(F7). 

5.Tô lưới (Mesh): 

Tô màu chuyển sắc lƣới cho một đối tƣợng tức là phần nền của 

đối tƣợng đó chia thành nhiều mảng lƣới gồm nhiều hàng(row) 
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và cột (column). Các hàng và cột giao nhau tạo nên các mắt 

lƣới( giao điểm của hai đƣờng lƣới) và các mảng lƣới(hạn chế 

bởi 4 mắt lƣới). mỗi mắt lƣới sẽ đƣợc ấn định một màu và các 

màu sẽ chuyển nhẹ nhàng từ điểm này sang điểm khác!. 

Một đối tƣợng đƣợc tô màu lƣới ( mesh object) là một đối 

tƣợng đơn(single object) có nhiều màu ( multi – colored 

object), trong đó màu sắc có thể chuyển theo nhiều chiều 

hƣớng khác nhau. 

5.1.Tạo đối tượng tô lưới bằng lệnh Object > Create 

Gradient Mesh: 

-Chọn đối tƣợng cần tô. 

-Chọn Object > Create Gradient Mesh.. một hộp thoại hiện ra 

cho phép ta xác định các thông số lƣới cần thiết để thực hiện 

việc tô lƣới cho đối tƣợng: 

 

-Khai báo số hàng(row) và số hàng(column). 

-Dùng công cụ tô lƣới chuyển sắc chọn các mắt lƣới và chọn 

màu trong swatches palette hoặc color. Cũng với công cụ này, 

ta có thể hiểu chỉnh độ dài và độ nghiêng của các tiếp tuyến 

và hiệu chỉnh độ lan toả màu. 

5.2.Tạo đối tượng tô lưới bằng công cụ Gradient Mesh 

(U). 

-Chọn đối tƣợng. 
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-Chọn công cụ Gradient Mesh. 

-Nhấp chuột vào vị trí bất kỳ trên đối tƣợng để tạo một điểm 

lƣới ( mesh point) với màu hiện hành. Khi đó các đƣờng lƣới ( 

mesh line) sẽ tạo ra kéo dài từ điểm lƣới đến biên của đối 

tƣợng. Nhấp chuột vào 1 đƣờng lƣới sẵn có để tạo ra một 

đƣờng lƣới giao với đƣờng lƣới sẵn có. 

-Nhấn giữ phím Shift và nhấp chuột vào một vị trí bất kỳ trên 

đối tƣợng để tạo một điểm lƣới mà không làm thay đổi màu 

hiện hành của đối tƣợng. 

-Nhấn giữ alt và nhấp chuột vào một điểm lƣới đã có để xoá 

điểm lƣới và hai đƣờng lƣới cắt ngang, dọc đi qua điểm lƣới 

này. 

5.3.Để hiệu chỉnh điểm lưới ta có thể : 

-Dùng công cụ gradient mesh hoặc Direct Selection để chọn 

điểm lƣới và di chuyển hoặc xoá điểm lƣới. 

-Điều chỉnh tiếp tuyến của điểm lƣới nếu cần thiết. 

-Di chuyển điểm lƣới một cách tự do hoặc nhấn giữ phím Shift 

để di chuyển điểm chạy theo đƣờng lƣới. 

-Ta có thể thay đổi màu của từng điểm lƣới hoặc thay đổi màu 

cho mảng lƣới(mesh patch) bằng cách chọn màu trong color 

palette, swatches palette hoặc sử dụng công cụ paint brucket 

để tô màu. 

Lƣu ý : chức năng view > Smart guides(Ctrl + U) cho phép 

hiện các đƣờng lƣới của đối tƣợng khi ta đƣa con trỏ vào đối 

tƣợng, mà không nhất thiết phải chọn đối tƣợng. 

III. BLEND (W): 

Công cụ blend của AI cho phép ta tạo ra một loạt các đối 

tƣợng trung gian giữa hai hay nhiều đối tƣợng đƣợc chọn. tuỳ 

theo cách tô các đối tƣợng khi blend mà ta có thể tạo ra các 
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hiệu quả nhƣ tô bóng, phát sáng hoặc viền (contour). 

1.Cách sử dụng công cụ Blend: 

-Bố trí hai hay nhiều đối tƣợng ở vị trí mong muốn. 

-Lần lƣợt nhấp vào các đối tƣợng ( hoặc vào điểm neo của đối 

tƣợng). 

Nếu nhấn đúp chuột vào công cụ blend hoặc bằng Object > 

Blend > Blend Options, AI sẽ hiên bảng tuỳ chọn cho phép ta 

chọn các tuỳ chọn trong hộp thoại: 

 

2.Các chức năng trong lệnh Blend: 

-Để blend hai hoặc nhiều đối tƣợng ta cũng có thể dùng chức 

năng Object > Blend > make (Ctr + Alt + B). 

-Để huỷ bỏ đối tƣợng pha trộn và trả các đối tƣợng về ban đầu 

ta chọn Object > Blend ? Realease (Ctrl + Shift + Alt + B). 

-Khi ta dùng công cụ để di chuyển các đối tƣợng ban đầu hoặc 

điều chỉnh Blend path thì các đối tƣợng trung gian sẽ biến đổi 

theo cho phù hợp. 
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-Ta có thể chọn đối tƣợng trung gian theo một path mới vẽ tự 

do bằng cách : 

oChọn đối tƣợng đã blend. 

oVẽ đƣờng path tự do. 

oChọn cả hai đối tƣợng. 

oChọn chức năng Object > Blend > Replace Spine. 

-Để đảo vị trí các đối tƣợng ban đầu ta chọn Object > Blend > 

Reverse Spine. 

-Để đảo thứ tự trên dƣới của các đối tƣợng ban đầu ta chọn 

Object > Blend > Reverse Front to Back. 

-Để bung blend object thành các đối tƣợng riêng lẻ, ta chọn 

Object > Blend> Expand, rồi chọn tiếp Object > Ungroup ( Ctrl 

+ Shift + G). 

 

Phần 6:THAO TÁC VỚI VĂN BẢN 

(TEXT). 

 

I.Các công cụ văn bản : 

1.Character palette ( Ctrl + T) : 

Hoặc chọn Window > Type > Character 
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Để thay đổi các giá trị mặc định dành cho phím tắt  của 

Leading, Tracking, Baseline Shift, ta chọn Edit > Preferences > 

Type… 

 

-Character : ký tự. 

-Word: từ, đặt con trỏ vào giữa từ, nhấp đúp chuột để chọn từ. 

-Paragraph : là tập hợp các từ nằm ở giữa hai lần enter. Đặt 

con trỏ vào ở giữa paragraph, nhấp đúp chuột để chọn toàn bộ 

paragraph. 

2.Paragraph palette ( Ctrl + Alt + T). 

-Hoặc chọn window > type > paragraph. 

3.Tabs ( Ctrl + Shift + T). 

Hoặc chọn window > type > Tabs. 

4.Threaded Text ( khối văn bản): 

-Dùng lệnh type > threaded Text > Create để tạo mới liên kết 

khối văn bản. 

-Dùng lệnh type > threaded Text > Remove Threaded để tách 

ra những khối văn bản đã đƣợc liên kết thành những khối độc 

lập. 

5.Object > Text Wrap > Make TextWrap: 
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-Cho khối văn bản chạy xung quanh một path với một khoảng 

cách là Offset. 

-Điều kiện : path phải nằm bên trên khối văn bản. 

-Chọn Object > Text Wrap > Release Text Wrap để tách rời 

khối văn bản và đƣờng path ra trở lại nhƣ ban đầu. 

6.Type > Fit Headline : 

Cho tiêu đề phù hợp với bề rộng cột. 

7.Type > Create Outline ( Ctrl + Shift + O): 

Đổi chữ thành đƣờng cong hình học( pro gọi là cơ chữ ). Khi 

chữ đã là dạng outline, ta có thể dùng công cụ để chỉnh sửa 

chữ. 

8.Edit > Find and Replace : 

Dùng tìm và thay thế văn bản. 

9.Type > Find Font : 

Dùng tìm và thay thế font. 

10.Type > change Case: 

-Upper case : đổi chữ thƣờng thành chữ hoa. 

-Lower case : đổi chữ hoa thành chữ thƣờng. 

-Title case: chữ hoa đầu từ. 

-Sentence case : chữ hoa đầu dòng. 

11.Type > Are Type Options : 

Chia dòng, cột. 

12.Type > Type Orientation: 

Hƣớng chữ : ngang và dọc. 

II.CHARACTER STYLES : 

Styles là một tập hợp các thuộc tính đƣợc áp dụng cho các 

paragraph hoặc một đoạn văn bản đƣợc chọn trong tài liệu. 

Thông thƣờng các thuộc tính đó là : font chữ, cỡ chữ, khoảng 

cách dòng, canh ( alignment), indents…Mỗi style sẽ có một tên 
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riêng. Mỗi khi ta kết (tag) một para hoặc một nhóm các ký tự 

với một style sheet, thì paragraph đó hoặc nhóm các ký tự đó 

sẽ đƣợc định dạng theo các thuộc tính đƣợc định nghĩa trong 

style. Bất cứ khi nào ta thay đổi một thuộc tính nào đó bên 

trong một style sheet, thì những thay đổi này cũng sẽ tự động 

cập nhật đến mọi paragraph hoặc đoạn văn bản mà chúng chịu 

tác động của style sheet đó. 

Việc sử dụng style sheet sẽ giúp cho ta tự động hoá quá trình 

dàn trang. Có hai loại style sheet đó là character style và 

paragraph style. 

1.Character style : 

Là một tập hợp các thuộc tính đƣợc áp dụng cho một đoạn văn 

bản đƣợc chọn trong tài liệu. để hiển thị character style palette 

ta chọn Window > Type > Character Styles. 

-Để tạo một Character Style mới, ta chọn new character style.. 

hoặc nhấp vào biểu tƣợng. 

 

-Để mô tả hay thay thế các thuộc tính của một character style, 

ta nhấp đúp chuột vào style trên character style palette hoặc 

chọn character style options. Ta có thể chọn hoặc điều chỉnh 

giá trị của các bảng sau : 

Hochohoa.info 
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2.Paragraph style : 

Là một tập hợp các thuộc tính đƣợc áp dụng cho toàn bộ hay 

nhiều paragraph đƣợc chọn trong tài liệu. để hiển thị 

paragraph style palette ta chọn window > Type > paragraph 

style. 

-Để tạo một paragraph style mới, ta chọn new paragraph 

style.. hoặc nhấp chuột vào biểu tƣợng tạo mới. 

-Để mô tả hay thay đổi các thuộc tính trong paragraph style, 

ta nhấp đúp chuột vào style của paragraph style palette hoặc 

chọn paragraph options. Ngoài ra, các thông số về định dạng 

và màu sắc, ký tự, ta có thể chọn và điều chỉnh các giá trị tron 

gbản Paragraph Style Options. 

 

Hochohoa.info 
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II.CÁCH TẠO BRUSH MỚI : 

1.Tạo calligraphic brush : 

Nhấn F5 để hiển thị brush Palette. Ta chọn new brush. Một hộp 

thoại hiện ra : 

 

Ta chọn new calligraphic brush. Một hộp thoại nữa xuất hiện ra 

Hochohoa.info 
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yêu cầu xác lập các thông số cho brush: 

 

2.Tạo Scatter Brush: 

-Vẽ một đối tƣợng. Các bản sao của đối tƣợng này sẽ đƣợc 

phần bố dọc theo chiều dài của path. 

-Chọn đối tƣợng vừa vẽ. 

-Chọn new brush. Một hộp thoại hiện ra : 

 

Nếu ta chọn Fixed thì các giá trị Size, Spacing, Scatter, 

Rotation là cố định. Nếu ta chọn random thì các giá trị size, 

spacing, scatter, rotation là ngẩu nhiên trong khoảng Minimum 

và maximum. 

-Size : kích thƣớc của các đối tƣợng(10%-100%) so với mẩu 

brush ban đầu. 
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-Spacing:khoảng cách giữa các đối tƣợng( khi spacing =100% 

các đối tƣợng sẽ nằm sát nhau.) 

-Scatter: phần bố các đối tƣợng về hai bên đƣờng đi của cọ( 

khi catter =0% các đối tƣợng sẽ nằm ngay trên đƣờng đi của 

cọ). 

-Rotation: hƣớng của đối tƣợng( từ -1800 đến 1800) so với 

trang( page) hoặc so với đƣờng đi của cọ (path). 

 

 

Dùng công cụ painbrush với scatter brush để phân bố hoa và 

chuồn chuồn dọc theo đƣờng đi của path. 

3.Tạo art brush: 

-Vẽ một đối tƣợng. đối tƣợng này sẽ đƣợc kéo dãn theo chiều 

dài của đƣờng path. 

-Chọn đối tƣợng vừa vẽ. 

-Chọn new brush. Một hộp thoại xuất hiện : 
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4.Tạo pattern Brush : 

-Bƣớc 1: thiết kế sẵn các mẫu(tiles). 

-Bƣớc 2: chọn side tile( mẩu cạnh). 

-Bƣớc 3: chọn New Brush. Một hộp thoại xuất hiện : 
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-Bƣớc 5: 

oChọn OK. 

oChọn Outer corner tile( mẩu góc ngoài) 

oNhấn giữ Alt, kéo mẩu vào vị trí tƣơng ứng trên brushes 

palette. 

-Bƣớc 6 : 

oChọn OK. 

oChọn Inner corner tile( mẩu góc trong). 

oNhấn giữ phím Alt, kéo mẩu vào vị trí tƣơng ứng trên brushes 

palette. 

-Bƣớc 7: 
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oChọn OK. 

oChọn Start tile ( mẩu đầu). 

oNhấn giữ Alt, kéo mẩu vào vị trí tƣơng ứng trên brushes 

palette. 

-Bƣớc 8: 

oChọn OK. 

oChọn End tile( mẩu cuối). 

oNhấn giữ Alt, kéo mẩu vào vị trí tƣơng ứng trên brushes 

palette. 

Ngoài những brush có sẵn trong brushes palette, AI còn cung 

cấp một số thƣ viện brush khác. Để sử dụng thƣ viện này,click 

vào biểu tƣợng  trong bảng brush 

palette và chọn thƣ viên mong muốn. 

III.CÁC CÔNG CỤ VẼ. 

1.Công cụ Painbrush(B) : 

-Vẽ tự do, viết chữ đẹp ( sử dung calligraphic brush của 

Brushes palette). 

-Phần bố các đối tƣợng dọc theo đƣờng đi của path( sử dụng 

scatter brush của brushes palette). 

-Lặp lại các mẩu hoa văn dọc theo đƣờng đi của path( sử dụng 

pattern brush của brushes palette). 

2.Pencil Tool (N)  : 

-Dùng để vẽ và sửa chữa các đƣờng path tự do( freehand 

lines). 

-Để vẽ nối theo đƣờng cong sẵn có, ta chọn đƣờng cong rồi 

dùng công cụ này vẽ nối theo điểm cuối của đƣờng cong. 

-Để vẽ một đƣờng cong kín, ta vẽ đƣờng cong sau đó nhấn giữ 

Alt rồi thả chuột. AI tự động vẽ một đƣờng thẳng nối điểm đầu 
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và điểm cuối lại với nhau. 

-Công cụ dùng để chỉnh sửa một đƣờng cong. 

3.Công cụ Smooth Tool : 

Loại bỏ bớt những điểm neo “dƣ” để làm trơn đƣờng cong mà 

vẫn giữ đƣợc dáng vẽ chung của đƣờng cong. 

4.Công cụ Path Erase Tool : 

Dùng để xóa đƣờng cong và điểm neo. 

5.Công cụ Erase Tool ( Shift+E) : 

Dùng để xóa, cắt đối tƣợng kín thành nhiền mảnh. 

6.Công cụ Scissors Tool (C)  : 

Dùng để cắt đối tƣợng tại một điểm neo sẵn có hoặc tại một vị 

trí bất kỳ trên đƣờng cong. 

7.Công cụ Knife Tool : 

Dùng để cắt đối tƣợng kín thành nhiều mảnh. 

 

Phần 7:CÁC CÔNG CỤ VẼ VÀ CÁC HỘP 

THOẠI KẾT HỢP. 
 

I.Các loại brush: 

Dùng để tạo các đƣờng vẽ ngoài cách tạo đƣờng path bằng 

công cụ ngòi viết. AI cung cấp cho ta thêm hai công cụ cọ 

vẽ(brush) và bút chì ( Pencil) cùng với nhiều công cụ khác lệnh 

để hiệu chỉnh đƣờng vẽ tạo bởi các công cụ này. 

Phần 7:CÁC CÔNG CỤ VẼ VÀ CÁC HỘP THOẠI KẾT HỢP. 

I.Các loại brush: 

Dùng để tạo các đƣờng vẽ ngoài cách tạo đƣờng path bằng 

công cụ ngòi viết. AI cung cấp cho ta thêm hai công cụ cọ 

vẽ(brush) và bút chì ( Pencil) cùng với nhiều công cụ khác lệnh 
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để hiệu chỉnh đƣờng vẽ tạo bởi các công cụ này. 

Illustrator cung cấp 4 loại brush: 

-Calligraphic brush: 

oTạo ra những nét tự nhiên( giống nhƣ khi viết chữ đẹp) bằng 

cách mô phỏng độ nghiêng của ngòi viết. 

-Scatter brush : 

oTạo ra các nét vẽ bằng cách phân bố các đối tƣợng( ví dụ đàn 

bƣớm hoặc một chiếc lá) dọc theo đƣờng đi của path. 

-Art brush: 

oTạo ra các nét vẽ bằng cách kéo dãn đều một đối tƣợng( ví 

dụ một mũi tên) dọc theo chiều dài của path. 

-Pattern brush: 

oLặp lại mẩu hoa văn dọc theo đƣờng path. 

oChọn window > brushes ( F5) để hiển thị brush palette. 

Thursday, 19. June 2008, 15:31:34 

Phần 8 : SYMBOLS 

Symbols là một đối tƣợng nghệ thuật mà ta có thể lƣu vào 

symbols palette và tái sử dụng trong bảng vẽ. Ví dụ ta tạo 

symbols từ một hĩnh vẽ bông hoa. Sau đó ta có thể đƣa nhiều 

instances vào symbols này vào trang bản vẽ. Mỗi instances 

đều đƣợc liên kết với symbols tƣơng ứng trong symbols 

palette. Việc sử dụng symbols và instances làm giảm độ phức 

tạp và dung lƣợng của bản vẽ. ngoài ra khi khi ta định nghĩa 

lại symbols ( Redenfine symbols) thì các instances trên các 

bản vẽ cũng sẽ thay đổi theo. 

Để hiển thị symbols palette, ta chọn window > Symbols (Ctrl + 

Shift + F11). 

Phần 8 : SYMBOLS 

Symbols là một đối tƣợng nghệ thuật mà ta có thể lƣu vào 
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symbols palette và tái sử dụng trong bảng vẽ. Ví dụ ta tạo 

symbols từ một hĩnh vẽ bông hoa. Sau đó ta có thể đƣa nhiều 

instances vào symbols này vào trang bản vẽ. Mỗi instances 

đều đƣợc liên kết với symbols tƣơng ứng trong symbols 

palette. Việc sử dụng symbols và instances làm giảm độ phức 

tạp và dung lƣợng của bản vẽ. ngoài ra khi khi ta định nghĩa 

lại symbols ( Redenfine symbols) thì các instances trên các 

bản vẽ cũng sẽ thay đổi theo. 

Để hiển thị symbols palette, ta chọn window > Symbols (Ctrl + 

Shift + F11). 
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I.SYMBOL PALETTE. 

I.1. Đặt một instance lên trang bản vẽ : 

Trong symbol palette, AI cung cấp sẵn cho chúng ta một số 

symbol mẩu. Để đặt một instance của symbol lên trang bản 

vẽ, ta có thể thực hiện một trong các cách : 

-Chọn symbol trong symbol palette, rồi click chọn vào biểu 

tƣợng của symbol palette. 

-Chọn symbol trong symbol palette, rồi chọn thực đơn Place 

symbol instance. 

-Kéo symbol từ trong symbol palette ra vị trí mong muốn trên 

trang bản vẽ. 

I.1.1. Xóa Symbol: 

Để xóa một symbol ta chọn symbol cần xóa, rồi click chuột vào 

biểu tƣợng của symbol palette. Trong trƣờng hợp trên bản vẽ 

có tồn tại các instance cùa symbol cần xóa. AI sẽ hiện thông 

báo : 

 

-Chọn Expand Instances để biến các instance thành đối tƣợng 

thông thƣờng. 

-Chọn Delete Instances để xóa các instances cùng symbol. 

I.1.2. Định nghĩa lại symbol : 

Để định nghĩa lại symbol, ta làm nhƣ sau : 

-Chọn một instance trên bản vẽ của symbol cần định nghĩa lại. 

-Click chuột vào biểu tƣợng của symbol palette( hoặc chọn 

break link to symbol ). 
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-Hiểu chỉnh lại symbol theo mong muốn. 

-Chọn redefine symbol. 

-Khi đó các instance tƣơng ứng trên bản vẽ sẽ đƣợc cập nhật 

theo symbol vừa đƣợc định nghĩa lại. 

I.1.3. Liên kết các instance với một symbol khác. 

•Chọn instance cần thay thế. 

•Chọn một symbol khác trong symbol palette. 

•Click chuột vào biểu tƣợng của symbol palette ( hoặc chọn 

replace symbol). 

I.1.4. Tạo một symbol mới : 

•Chọn đối tƣợng mà ta muốn tạo thành symbol. 

•Click chuột vào biểu tƣợng của symbol palette(hoặc chọn New 

symbol). 

II.SỬ DỤNG CÁC CÔNG CỤ SYMBOLS. 

 

II.1 Công cụ symbol sprayer(Shift + S): 

Công cụ này dùng để tạo ra một tập hợp các instance hoặc 

thêm instance vào một tập hợp có sẵn. Để thay đổi các thông 

số mặc định, ta nhấp đúp vào công cụ : 
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Khi đang sử dụng các công cụ symbol, ta có thể : 

-Nhấn phím [ hoặc phím ] để tăng giảm đƣờng kín ( diameter 

). 

-Nhấn tổ hợp phím shift + [ hoặc shift + ] để tăng giảm 

intensity. 

-Scrunch( mật độ) dựa vào kích thƣớc của symbol gốc. 

-Size ( kích thƣớc ) dựa vào kích thƣớc của symbol gốc. 

-Spin ( góc quay ) phụ thuộc vào hƣớng di chuyển của chuột. 

-Screen ( độ mờ đục ) lấy opacity là 100%. 

-Stain( tô màu ) sử dụng fill hiện hành. 

-Style ( gán style ) sử dụng style hiện hành. 

Phƣơng pháp average thêm instance lên trang bản vẽ với giá 

trị trung bình của các thuộc tính của những instance sẵn có tại 

vị trí phun và nằm trong khu vực xác định bởi những đƣờng 

kính. 
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II.2. Cộng cụ symbol Shifter  : 

Công cụ này dùng để di chuyển và thay đổi thứ tự trên dƣới 

của các instances. Khi đang sử dụng công cụ : 

-Nhấn giữ phím shift để mang instance ra phía trƣớc. 

-Nhấn giữ tổ hợp phím Alt + Shift để mang instance ra sau. 

-Để thay đổi các thông số mặc định, ta nhấp đúp chuột vào 

công cụ 

 

II.3 Công cụ symbol Scruncher : 

Công cụ dùng để thay đổi khoảng cách giữa các instance. 

Phƣơng pháp dùng use defined cho phép click chuột vào các 

instance để kéo các instance lại gần nhau. Nhấn giữa Alt để 

đẩy các instance ra xa nhau. 

Để thay đổi các thông số mặc định, ta nhấp đúp vào công cụ : 
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II.4 Công cụ symbol Sizer : 

Công cụ này dùng để thay đổi kích thƣớc của các instance. 

Phƣơng pháp dùng use defined cho phép click chuột và các 

instance để phóng lớn chúng. Nhấn giữ alt để thu nhỏ các 

instance ra xa nhau. Nhấn giữ Alt + Shift để tạo thêm 

instance. 

Để thay đổi các thông số mặc định, ta nhấp đúp vào công cụ : 
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II.6 Công cụ symbol Stainer  : 

Công cụ dùng để tô màu cho các instance. Màu tô chính là 

màu tô fill hiện hành. Dùng công cụ click vào các instance để 

chuyển dần màu của các instance thành màu fill hiện hành. 

Nhấn giữ Alt trong khi tô để giảm dần màu tô và trở lại màu 

nguyên thủy của các instance. 

Để thay đổi các thông số mặc đinh, ta nhấp đúp chuột vào 

công cụ : 

 

III.7 Công cụ symbol Screener  : 

Công cụ này để tăng hoặc giảm độ mờ đục ( opacity ) cho các 

instance. Phƣơng pháp use defined cho phép click chuột vào 

các instance để giảm dần opacity của các instance. Nhấn giữ 

Alt để tăng dần opacity của các instance. 

Để thay đổi các thông số mặc định, đúp vào công cụ : 
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II. 8 Công cụ symbol styler  : 

Công cụ này dùng để gan style đƣợc chọn cho các instance. 

Phƣơng pháp use defined cho phép click chuột vào các 

instance để gán style theo hiệu ứng tăng dần. nhấn giữ Alt để 

giảm dần hiệu quả của style và trả về trạng thái instance ban 

đầu. 

Để thay đổi các thông số mặc định, nhấp đúp vào công cụ : 
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Phần 9: BIẾN DẠNG ĐỐI TƢỢNG. 
 

I.Biến dạng tức thời ( Live Distortion ): 

Các chức năng biến đổi tức thời của AI cho phép ta dễ dàng 

bẽ, uốn cong(blend, wrap) các đối tƣợng để tạo ra các hiệu 

ứng đặc biệt. bởi các biến dạng này là tức thời, nên ta có thể 

thay đổi nội dung đối tƣợng( chữ,dạng cong hình học,hình ảnh) 

mà không ảnh hƣởng đến kiểu biến dạng. 

I.1. Hiệu ứng uốn cong (Wrap effect) : Menu Effect. 

I.2. Bao hình ( Enverlop ): 

Bất kỳ một đƣờng cong nào mà bạn vẽ ( từ đơn giản đến phức 

tạp) đều sử dụng nhƣ một hình bao để làm biến dạng một đối 

tƣợng, một text hoặc một hình ảnh khác. Việc sử dụng hiệu 

ứng này cho phép ta nhanh chóng giả lập các đối tƣợng ba 

chiều, thêm chiều sâu cho bản vẽ và phát triễn các thiết kế 

phức tạp. đặc biệt bạn có thể hiệu chỉnh bao hình cũng nhƣ 

thay đổi nội dung bên trong của bao hình. 

Phần 9: BIẾN DẠNG ĐỐI TƯỢNG. 

I.Biến dạng tức thời ( Live Distortion ): 

Các chức năng biến đổi tức thời của AI cho phép ta dễ dàng 

bẽ, uốn cong(blend, wrap) các đối tƣợng để tạo ra các hiệu 

ứng đặc biệt. bởi các biến dạng này là tức thời, nên ta có thể 

thay đổi nội dung đối tƣợng( chữ,dạng cong hình học,hình ảnh) 

mà không ảnh hƣởng đến kiểu biến dạng. 

I.1. Hiệu ứng uốn cong (Wrap effect) : Menu Effect. 

I.2. Bao hình ( Enverlop ): 

Bất kỳ một đƣờng cong nào mà bạn vẽ ( từ đơn giản đến phức 

tạp) đều sử dụng nhƣ một hình bao để làm biến dạng một đối 

tƣợng, một text hoặc một hình ảnh khác. Việc sử dụng hiệu 
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ứng này cho phép ta nhanh chóng giả lập các đối tƣợng ba 

chiều, thêm chiều sâu cho bản vẽ và phát triễn các thiết kế 

phức tạp. đặc biệt bạn có thể hiệu chỉnh bao hình cũng nhƣ 

thay đổi nội dung bên trong của bao hình. 

I.2.1 Object > Enverlope Distort > Make With warp (Ctrl 

+ Alt + Shift + W): 

Các tác dụng uốn cong nhƣ effect wrap, tuy nhiên chúng có 

appearance hoàn toàn khác nhau. 

 

 

 

Ta có thể dùng công cụ để chỉnh dạng cho bao hình. Khi đó đối 

tƣợng bị biến dạng sẽ đƣợc cập nhật theo hình bao này. 
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Nếu cần thay đổi thông số của warp, ta chọn object > 

Enverlope Distort > Reset with Warp. Nội dung hộp thoại giống 

nhƣ của hiệu ứng warp trong menu effect ở trên. 

I.2.2 Object > Enverlope Distort > Make with mesh ( 

Ctrl + Alt + M): 

Chức năng này áp đặt một lƣới ( mesh ) lên trên một văn bản, 

hình ảnh hoặc những đối tƣợng hình học đƣợc chọn. Sau đó 

bằng cách thao tác với các điểm lƣới, ta có thể làm biến dạng 

đối tƣợng bên dƣới lƣới. 

 

 

Nếu cần thay đổi thông số dòng và cột của lƣới, ta chọn Object 

> Enverlope Distort > Reset With Mesh. 

I.2.3 Object > Enverlope Distort > Make With Top Object 



Giao trình căn bản Illustrastor  http://hocdohoa.info     

Biên soạn: Phan Tấn Đồng   Trang 74/78 

( Ctrl + Alt + C): 

Chọn đối tƣợng hoặc nhóm mà ta muốn biến dạng. Nhấn giữ 

phím Shift và chọn thêm path mà ta dự kiến dùng làm bao 

hình. Chú ý là bao hình phải nằm trên đối tƣợng cần biến 

dạng. 

Chọn object > Enverlope Distort > Make With Top Object ( Ctrl 

+ Alt + C) 

I.2.4 Object > Enverlope Distort > Release : 

Nếu muốn bỏ hình bao, ta chọn object > Enverlope Distort > 

Release. 

 

I.2.5 Object > Enverlope Distort > Expand : 

Để bung một đối tƣợng đang đƣợc biến dạng bằng bao hình 

thành những đối tƣợng thông thƣờng, ta chọn object > 

Enverlope Distort > Expand. 
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I.2.6 Object > Enverlope Distort > Edit Content ( Ctrl + 

Shift + V) : 

Chức năng này dùng để thay đổi nội dung trong enverlope ( 

nên đổi sang chế độ Outline –Ctrl + Y để dễ thao tác). Sau khi 

thay đổi xong, ta chọn object > Enverlope Distort > Edit 

Enverlope để quay lại công việc hiệu chỉnh bao hình. 

II.CÁC CÔNG CỤ LIQUIFY ( LIQUIFY TOOLS ): 

 

II.1 Công cụ Warp ( Shift + R ): 

Công cụ này “nặn” đối tƣợng theo chiều di chuyển của con trỏ, 

nhƣ thể đối tƣợng đƣợc làm bằng đất sét. 

Để thay đổi thông số mặc nhiên của công cụ, ta nhấp đúp vào 

công cụ : 
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II.2 Công cụ Twirl : 

Công cụ này “cuộn”, “xoay”(twirl) đối tƣợng. Để thay đổi các 

thông số mặc định của công cụ, nhấp đúp chuột vào công cụ. 

nội dung hộp thoại tƣơng tự nhƣ công cụ Warp. 

II.3 Công cụ Puker : 

Công cụ này “làm xẹp”, “làm xì hơi” ( deflate ) một đối tƣợng 

bằng cách dịch chuyển các điểm neo về phía cursor. 

Để thay đổi giá trị mặc định của công cụ, nhấp đúp vào công 

cụ , nội dung hộp thoại tƣơng tự nhƣ công cụ warp. 

II.4 Công cụ Bloat : 

Công cụ này “bơm phồng” ( inflate ) một đối tƣợng bằng cách 

dịch chuyển các điểm neo ra xa cursor. 

Để thay đổi thông số mặc định của công cụ, ta nhấp đúp vào 

công cụ. nội dung hộp thoại tƣơng tự nhƣ công cụ warp. 

II.5 Công cụ Scallop : 

Công cụ này thêm các chi tiết dạng tròn ( smooth) vào các 

outline của đối tƣợng. 
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Để thay đổi thông số mặc đinh, nhấp đúp vào công cụ : 

 

II.6 Công cụ Crystallizt : 

Công cụ này thêm các chi tiết dạng nhọn ( spike ) vào các 

outline của đối tƣợng. 

Để thay đổi các thông số mặc định, nhấp đúp vào công cụ, nội 

dung hộp thoại tƣợng nhƣ công cụ Scallop. 

II.7 Công cụ Wrinkle : 

Công cụ này dùng để tạo các “nếp nhăn” ( Wrinkle ) cho các 

đối tƣợng. 

Để thay đổi các thông số mặc định của công cụ, nhấp đúp vào 

công cụ. 

 



Giao trình căn bản Illustrastor  http://hocdohoa.info     

Biên soạn: Phan Tấn Đồng   Trang 78/78 

 

Hết phần 9. Còn một phần về layer khi nào rãnh thì post tiếp. 

Ai thích tìm hiểu phần mềm này thì chịu khó đọc hết 9 phần 

này, chỉ cần nắm cơ bản thôi còn để pro nó thì cần phải làm 

thật nhiều để "hiểu" nó. Và khi bạn làm việc với nó thì sẽ 

khám phá nhiều tính năng rất hay đó.  

 

Chúc các bạn thành công. 


